[NWN-SoU] Incompatibilité des versions

De Georg Zoeller (Bioware)
Ok, here is your official answer, through I doubt you will like it

The expansion has to have the same language version as the original NWN installed due to the way resources work in NWN.

So in short, the answer is NO, you can not install a german SoU on top of an US NWN, sorry.


En clair, les possesseurs d'une version anglaise de Nwn devront acheter la version anglaise de SoU.
Ainsi que ceux qui possedent une version française devront attendre la sortie française.
Cette incompatibilité des versions risque d'en décevoir plus d'un mais c'est ainsi.
On ne sait pas encore ce qu'il en est des joueurs qui ont modifiés les fichiers dialog.tlk de leur jeu, on vous en dira plus quand quelqu'un aura testé.
Source : Simkin

Réactions (30)


  • En chargement...

Que pensez-vous de Neverwinter Nights ?

122 aiment, 11 pas.
Note moyenne : (140 évaluations | 4 critiques)
6,5 / 10 - Assez bien

152 joliens y jouent, 1068 y ont joué.